Samsung Proclaim - 3G is not working

Samsung Proclaim - 3G is not working

Postby dgpurser » Sun Nov 18, 2012 9:30 am

I've had the phone for about a month and 3G had been working until recently.
dgpurser
 
Posts: 11
Joined: Sun Nov 18, 2012 9:28 am

Re: Samsung Proclaim - 3G is not working

Postby Stephanie_ST » Sun Nov 18, 2012 10:13 am

Hi dgpurser. My name is StraightTalk Stephanie. Sorry that you’re having a problem. I’m going to try to help you now. The GPRS/EDGE/3G connection can be enabled/disabled manually. Press the Menu Key > Settings > Wireless & networks > Mobile networks and tap the Data enabled check box. Please also make sure that your WiFi is off when accessing the regular cellular data. Let me know if that will work. Thanks!
Stephanie_ST
 
Posts: 2661
Joined: Fri Sep 03, 2010 10:03 am

Re: Samsung Proclaim - 3G is not working

Postby dgpurser » Sun Nov 18, 2012 10:19 am

Yes, I have checked this multiple times. I have unchecked it, then checked it again, rebooted the phone, removed the battery and rebooted. None of this works, I still have no 3G connection.
dgpurser
 
Posts: 11
Joined: Sun Nov 18, 2012 9:28 am

Re: Samsung Proclaim - 3G is not working

Postby dgpurser » Sun Nov 18, 2012 10:57 am

Stephanie_ST wrote:Hi dgpurser. My name is StraightTalk Stephanie. Sorry that you’re having a problem. I’m going to try to help you now. The GPRS/EDGE/3G connection can be enabled/disabled manually. Press the Menu Key > Settings > Wireless & networks > Mobile networks and tap the Data enabled check box. Please also make sure that your WiFi is off when accessing the regular cellular data. Let me know if that will work. Thanks!


I have tried all that, multiple times and it does not work. I have also rebooted the phone, removed the battery and restarted it. None of that works.
dgpurser
 
Posts: 11
Joined: Sun Nov 18, 2012 9:28 am

Re: Samsung Proclaim - 3G is not working

Postby dgpurser » Sun Nov 18, 2012 8:20 pm

Stephanie_ST wrote:Hi dgpurser. My name is StraightTalk Stephanie. Sorry that you’re having a problem. I’m going to try to help you now. The GPRS/EDGE/3G connection can be enabled/disabled manually. Press the Menu Key > Settings > Wireless & networks > Mobile networks and tap the Data enabled check box. Please also make sure that your WiFi is off when accessing the regular cellular data. Let me know if that will work. Thanks!


That did not work.
dgpurser
 
Posts: 11
Joined: Sun Nov 18, 2012 9:28 am


Return to Samsung

Who is online

Users browsing this forum: No registered users and 2 guests