ST Sim No service after reactivation

ST Sim No service after reactivation

Postby daenigma » Sun Sep 30, 2012 2:37 am

I just renewed two phone accounts and neither are getting service... I got a text on each saying welcome back then the 4G icon went away and now I get a message stating that my lines are not activated...


I know the APN settings are fine since they were working previous to the renewal (My service only ended 8hrs previous to renewal). Anyway any help would be wonderful!

Thank you!
daenigma
 
Posts: 2
Joined: Sun Sep 30, 2012 2:33 am

Re: ST Sim No service after reactivation

Postby Anne_ST » Sun Sep 30, 2012 6:15 am

Hi daenigma. My name is Straight Talk Anne. Sorry that you’re having a problem. I’m going to try to help you now.
We need to take this issue offline so I can address it further. I’ll contact you directly through a private message. Thanks.
Anne_ST
 
Posts: 2116
Joined: Thu Mar 24, 2011 2:04 am

Re: ST Sim No service after reactivation

Postby daenigma » Sun Sep 30, 2012 1:14 pm

The system says I am not authorized to send private messages, so I can not reply in private.


Anyway I called Straight Talk support directly this morning and they needed to reset something on their end to get my BYOD sim working again. So at this point I am working once again without trouble...

Thank you


Also when a moderator requests a PM from someone they may want to make sure the users account is authorized to send PM's or you will have some frustrated users...
daenigma
 
Posts: 2
Joined: Sun Sep 30, 2012 2:33 am

Re: ST Sim No service after reactivation

Postby Che_ST » Mon Oct 01, 2012 12:20 pm

daenigma, please make 3 more posts to be able to reply on a private message. Thanks.
Che_ST
 
Posts: 945
Joined: Wed Apr 13, 2011 8:17 am


Return to Getting started, adding Airtime and other general Straight Talk discussions.

Who is online

Users browsing this forum: Bing [Bot], Majestic-12 [Bot] and 2 guests